Меню

Как настроить vlan zyxel

Как настроить VLAN управления не по умолчанию для устройств Nebula?

Оглавление:

  • Что такое VLAN управления?
  • Механизм отступления
  • Настройка интерфейса VLAN на NSG
  • Настройка VLAN управления NSW
  • Настройка VLAN управления NAP:
  • Проверка (NSW & NAP)

Что такое VLAN управления?

Управление VLAN — это обычная практика, используемая сетевыми администраторами, которая запрещает конечным пользователям доступ к ключевым сетевым устройствам в их сетевой инфраструктуре. Это добавляет дополнительный уровень защиты внутри вашей административной новинки. Это делается путем настройки каждого сетевого устройства с уникальным идентификатором VLAN, при этом убедитесь, что конечные пользователи входят в сеть из другой VLAN. Однако в случае устройств Nebula неправильная конфигурация может отключить ваши удаленные устройства из Интернета. Если ваши Nebula устройства сохраняют конфигурацию, которая запрещает ему достигать Nebula CC, то единственным способом восстановить управление устройством может быть восстановление заводских настроек. Это руководство подробно описывает инструкции по правильной установке уникального идентификатора VLAN управления (не VLAN 1) для ваши устройства Nebula на новом сайте, избегая условий, которые могут привести к тому, что ваши устройства потеряют доступ к Nebula CC.

Механизм отступления

Nebula Switch и Точки доступа имеют механизм, который предотвращает утрату доступа этих устройств к Интернету из-за изменений в управлении, внесенных в Nebula CC. При попытке изменить IP-адрес или управляющую VLAN устройства Nebula, что приводит к потере доступа к Интернету, устройства Nebula вернутся к своим старым конфигурациям. На это часто указывает «Конфигурация неправильного назначения IP» на странице устройства.

Ключом к успешной настройке нового управляющего IP-адреса или VLAN является обеспечение доступа к Интернету как старых, так и новых настроек. Только после того, как Nebula CC проверит, что изменения, внесенные на устройстве, не вызывают потерю доступа к Интернету, вы можете начать откат, удаление VLAN или IP-интерфейсов на ваших Switches и Gateways.

Настройка интерфейса VLAN на NSG:

1. Добавьте и сохраните интерфейс VLAN100

NCC> Gateway> Настройка> Адресация интерфейсов> Интерфейс [+ Добавить]
Это создаст тегированную VLAN, установленную на выбранный VID в соответствующей группе Port.

Обратите внимание, что на NSG в LAN1 + LAN2 Ports всегда остаются непомеченными членами в VLAN1 с PVID, установленным в 1 — это неизменяемые настройки.

Настройка VLAN управления NSW:

1. Сконфигурировать и сохранить Switch Ports Разрешенная VLAN
NCC> Switch> Настроить> Switch Ports> Редактировать Ports 1 и 28.

* VLAN 10: Частная сеть, VLAN 20: Гостевая сеть, VLAN 100: Сеть управления.

2. Настройте и сохраните IP-адрес локальной сети NSW
NCC> Switch> Монитор> Switch> Выберите NSW> Изменить IP-адрес локальной сети.

3. Подтвердите IP-адрес локальной сети NSW ( Nebula CC может занять несколько минут для отображения обновленного IP-адреса локальной сети)
NCC> Switch> Монитор> Switch.

Настройка VLAN управления NAP:

1. Настройте и сохраните управление локальной сетью IP
NCC> AP> Монитор> Точка доступа> Выберите NAP> Изменить IP-адрес локальной сети.

Читайте также:  Телефон самсунг как настроить микрофон

Удаление VLAN 1 по умолчанию (необязательно):

1. Сконфигурировать и сохранить Switch Ports Разрешенная VLAN
NCC> Switch> Настроить> Switch Ports> Редактировать Ports 1 и 28.

верификация

1. Проверьте IP-адрес NSW LAN
NCC> Switch> Монитор> Switch> Выбрать NSW

2. Проверьте IP-адрес локальной сети NAP
NCC> AP> Монитор> Точка доступа> Выбрать NAP

Также интересно:
Хотите посмотреть прямо на одном из наших тестовых устройств? Посмотрите здесь, в нашей виртуальной лаборатории:

Источник



Online помощник
Cети плюс

Сеть и интернет

Цифровое ТВ

Видеонаблюдение

Новичкам

Опытным пользователям

Безопасность

Настройка VLAN в маршрутизаторе Zyxel Keenetic

В маршрутизаторе Keenetic (с микропрограммой V2) на одном физическом LAN-порту можно настроить два разных VLAN, например, чтобы один VLAN имел полный доступ к ресурсам локальной сети и к Интернету, а другой VLAN (гостевой) имел бы доступ только в Интернет.

Для реализации данной задачи в маршрутизаторе Keenetic (с микропрограммой V2) требуется создать два VLAN, например:
VLAN 3
– для доступа к локальным ресурсам и Интернету,
VLAN 4 – для гостевого доступа.

Примечание: VLAN 2 является служебным. По умолчанию он используется для порта 5 (WAN).

Для каждой VLAN требуется настроить свой DHCP Pool (диапазон IP-адресов, назначаемых по DHCP).
Ограничить доступ к локальным ресурсам и управлению маршрутизатором можно с помощью встроенного межсетевого экрана (Firewall).
Настройку VLAN произведем, например, на 4-м физическом LAN-порту встроенного

Наиболее популярными реализациями Ethernet является 10 Base-TX (10 Мбит/с) и Fast Ethernet 100Base-T (100 Мбит/с). Большинство офисных и домовых сетей построено по этому стандарту. Серверы и клиенты сети, оборудованные сетевыми адаптерами, в большинстве своем тоже используют технологию Ethernet. Организация сетей с использованием единой технологии, такой как Ethernet, не только позволяет достигать высоких скоростей, но и исключить потерю полосы пропускания из-за преобразования одного стандарта в другой. Развитием технологии Ethernet являются Gigabit Ethernet (1000 Мбит/с или 1 Гбит/с) и 10 Гбит/с.»>Ethernet -коммутатора Keenetic’а. Настройки LAN-портов 1-3 и беспроводной сети Wi-Fi в процессе создания VLAN не затрагиваются.

Настройку маршрутизатора удобнее выполнять из режима командной строки (CLI) устройства.

1. Подключитесь к интернет-центру через telnet-подключение, используя его IP-адрес и пароль по умолчанию (если не меняли).

telnet 192.168.1.1

Password: 1234

2. Создайте VLAN 3, VLAN 4 и привяжите их к LAN-порту 4 интернет-центра.

(config)> interface Switch0
(config-if)> port 4
(config-if-port)> mode trunk

Trunk mode enabled

(config-if-port)> trunk vlan 3

Vlan added to trunk

(config-if-port)> trunk vlan 4
Vlan added to trunk

(config-if-port)> exit
(config-if)> exit

3. Установите IP-адрес для интерфейсов Switch0/VLAN3, Switch0/VLAN4 и активируйте созданные интерфейсы. В нашем примере для локальной сети назначаем подсеть 192.168.3.0/24, для гостевой – 192.168.4.0/24.

(config)> interface Switch0/VLAN3
(config-if)> ip address 192.168.3.1/24
Network address saved.
(config-if)> security-level private
Interface set as private(config-if)> up
Interface enabled.

(config-if)> exit

(config)> interface Switch0/VLAN4

(config-if)> ip address 192.168.4.1/24
Network address saved.
(config-if)> security-level private
Interface set as private

(config-if)> up
Interface enabled.

(config-if)> exit

4. Создайте DHCP Pool для VLAN 3 (192.168.3.33 — 192.168.3.43) и VLAN 4 (192.168.4.33 — 192.168.4.43).

(config)> ip dhcp pool HOME3
pool «_HOME2″ has been created.
(config-dhcp)> range 192.168.3.33 192.168.3.43
pool «_HOME3″ range has been saved.
(config-dhcp)> bind Switch0/VLAN3
pool «_HOME3″ bound to interface Switch0/VLAN3.
(config-dhcp)> exit(config)> ip dhcp pool HOME4
pool «_HOME4″ has been created.
(config-dhcp)> range 192.168.4.33 192.168.4.43
pool «_HOME2″ range has been saved.

(config-dhcp)> bind Switch0/VLAN4
pool «_HOME4″ bound to interface Switch0/VLAN4.
(config-dhcp)> exit

5. Настройте межсетевой экран (Firewall) для блокировки доступа с VLAN 4 к управлению интернет-центром Keenetic и к ресурсам корпоративной сети.

(config)>access-list _WEBADMIN_VLAN4

(config-acl)>deny tcp 0.0.0.0 0.0.0.0 192.168.3.0 255.255.255.0

(config-acl)>deny udp 0.0.0.0 0.0.0.0 192.168.3.0 255.255.255.0

(config-acl)>deny icmp 0.0.0.0 0.0.0.0 192.168.3.0 255.255.255.0

(config-acl)>deny tcp 0.0.0.0 0.0.0.0 192.168.1.0 255.255.255.0

(config-acl)>deny udp 0.0.0.0 0.0.0.0 192.168.1.0 255.255.255.0

(config-acl)>deny icmp 0.0.0.0 0.0.0.0 192.168.1.0 255.255.255.0

(config-acl)>deny tcp 0.0.0.0 0.0.0.0 192.168.4.1 255.255.255.255

(config-acl)>deny udp 0.0.0.0 0.0.0.0 192.168.4.1 255.255.255.255

(config-acl)>deny icmp 0.0.0.0 0.0.0.0 192.168.4.1 255.255.255.255

(config-acl)>exit

(config)>interface Switch0/VLAN4

(config-if)>ip access-group _WEBADMIN_VLAN4 in

Access group applied

(config-if)>exit

6. Включите NAT (функция трансляции сетевых адресов) для интерфейсов Switch0/VLAN3 и Switch0/VLAN4.

Источник

Твой Сетевичок

Все о локальных сетях и сетевом оборудовании

Как настроить vlan на zyxel keenetic?

Иногда сетевым администраторам необходимо настроить несколько подсетей на одном роутере zyxel keenetic: например, чтобы часть клиентов получала свободный доступ в интернет, а подключенные к другому порту пользователи имели только доступ к локальной сети.

И в данной статье будет рассмотрен пример настройки vlan на роутере zyxel keenetic и создания нескольких подсетей на основе одного маршрутизатора.

Настройка vlan для доступа в интернет на zyxel

Для настройки vlan на zyxel keenetic вам понадобится доступ к маршрутизатору через консоль «Telnet». Если у вас операционная система Windows 7, то нужно активировать «Telnet клиент». Для этого зайдите в «Панель управления» через меню «Пуск» и кликните по вкладке «Программы и компоненты».

В открывшемся окне «Удаление или изменение программ» зайдите на вкладку «Включение компонентов Windows» в левом верхнем углу и в открывшемся окне поставьте галочку на строке «клиент Telnet».

Ваш telnet клиент активирован, теперь нужно зайти в программу и подключиться к маршрутизатору zyxel keenetic. Вновь заходим в меню «Пуск», в строке поиска пишем «cmd» и нажимаем «Enter»: отроется окно режима командной строки.

Вводите команду «Telnet 192.168.1.1» и — если все сделано правильно — появится окно приглашения ввода логина и пароля маршрутизатора. Если вы еще не настраивали свой интернет центр, то пароль вводить не надо (желательно все-таки обезопасить соединение и потом поставить пароль). Если вы правильно авторизовались, то появится окно «Командной строки CLI»: иными словами вы зашли в режим управления и редактирования настроек вашего маршрутизатора.

После проделанных действий, нужно правильно распределить ip адреса в вашей сети.

В данном примере маршрутизатор zyxel keenetic будет иметь IP адрес 192.168.1.1, сегмент сети с доступом в интернет будет иметь IP адрес 192.168.0.1\24, а подсеть с доступом только к локальной сети будет иметь IP адрес 192.168.2.0.\24

То есть порты 1.2.3 будут подключены к первой VLAN, а порт 4 будет подключен ко второй.

Настройка сервера на zyxel keenetic для двух подсетей

Теперь вам нужно создать виртуальную сеть для четвертого порта. Для этого нужно ввести команды:

Теперь нужно задать IP вашей сети и добавить правило безопасности. Для этого вводим очередные команды.

Задаем активацию интерфейса командами:

Следующее наше действие — это объединение посредством моста Wi-Fi и интерфейса.

Обратите внимание, что перед тем как настраивать zyxel keenetic в режиме моста и добавлять интерфейсы в «мост», следует удалить ваш Wi-Fi интерфейс, который именуется как Bridge0.

Теперь можно создать для вашей виртуальной сети под номером три свой мост, так как она уже не связана ни с одним из интерфейсов.

Теперь наш интерфейс надо привязать к диапазону IP адресов: для этого вводим следующие команды.

Потом даем разрешение между нашими сетями.

Теперь нужно, чтобы ваш роутер zyxel keenetic сохранил все ваши действия в памяти. Для этого введите команду:

Как видно из примера доступ в интернет на роутере zyxel keenetic блокируется через отключение NAT в локальной сети под номером два, если же интернет станет необходим для данной сети, то вам нужно будет просто включить NAT

После проделанных действий ваш маршрутизатор полностью настроен (не забудьте установить пароль, если он не установлен).

Zyxel keenetic: настройка iptv ростелеком vlan

Еще один пример настройки VLAN на Zyxel keenetic — это распределение портов для интернета и IP- телевидения.

Вся настройка будет осуществляться через web интерфейс роутера. Для этого пишем в адресной строке браузера IP адрес для авторизации нашего маршрутизатора

Затем кликните на вкладку «интернет», перейдите в окно «IPOE» и нажмите «добавить интерфейс»

Далее обозначаем наше подключение как «интернет», затем прописываем настройки интернета, который вам выдал ваш провайдер в строке «Идентификатор сети (VLAN ID)».

Обратите внимание, что данное подключение создаётся для нулевого разъёма.

Теперь нужно создать следующее соединение. Для этого опять добавляем новый интерфейс и прописываем его соответственно настройкам вашего IP телевидения, ставим галочку напротив порта под номером четыре, что означает включение этого порта для цифрового вещания (именно к нему и будет подключаться тв приставка).

И в завершении настроек кликните на вкладку «PPPoE/VPN», нажмите «добавить соединение» и внесите настройки.

На этом настройка вашего роутера Zyxel keenetic окончена.

Источник